Problems

Find out all the latest about Kinky Gerlinky.

Moderator: UrMa

Problems

Postby UrMa » Tue Jul 02, 2013 8:36 am

Hy guys,
I get some mails because of problems posting new images. I don't know what happens, also I'm just a moderator. KG is the owner and admin of the forum, but sadly I have not heard of him since many month.
Greetings UrMa
User avatar
UrMa
 
Posts: 1417
Joined: Mon Mar 05, 2007 2:42 pm
Location: Germany

Re: Problems

Postby BUGGY » Tue Jul 02, 2013 5:21 pm

UrMa wrote:Hy guys,
I get some mails because of problems posting new images. I don't know what happens, also I'm just a moderator. KG is the owner and admin of the forum, but sadly I have not heard of him since many month.
Greetings UrMa


That does not sound good?!?!
Thanks for the work that KG , you & all the other mods do on here to keep this forum going! :D
The Games Mistress ...i saw her first!!
User avatar
BUGGY
 
Posts: 531
Joined: Sun Apr 22, 2007 6:15 pm

Re: Problems

Postby Dazza69 » Sat Jul 06, 2013 2:06 am

I get this...

Forbidden

You don't have permission to access /posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Dazza69
 
Posts: 39
Joined: Fri Oct 16, 2009 5:39 am

Re: Problems

Postby Biro » Sat Jul 06, 2013 3:59 pm

Ditto. I've just posted direct links to the photos in my latest post, since I can't embed them, I hope that's okay under the circumstances.
User avatar
Biro
 
Posts: 701
Joined: Tue Aug 21, 2007 12:38 pm

Re: Problems

Postby martymartyr1 » Mon Jul 08, 2013 12:47 am

UrMa wrote:Hy guys,
I get some mails because of problems posting new images. I don't know what happens, also I'm just a moderator. KG is the owner and admin of the forum, but sadly I have not heard of him since many month.
Greetings UrMa


I hope Everything alright with KG. Are you and KG associated outside of the internet or this your only form of contact?
Marty Martyr's Celebrity Fetish Forum! - http://celebrity-fetish.forumotion.com/
New forum for the true kinky celebrity enthusiast!
User avatar
martymartyr1
 
Posts: 283
Joined: Tue Mar 02, 2010 8:15 pm

Re: Problems

Postby UrMa » Mon Jul 08, 2013 7:38 pm

martymartyr1 wrote:Are you and KG associated outside of the internet or this your only form of contact?

:D We just met on this forum (because there is a distance about > 1.000 km between us).
User avatar
UrMa
 
Posts: 1417
Joined: Mon Mar 05, 2007 2:42 pm
Location: Germany

Re: Problems

Postby 07K » Tue Jul 09, 2013 8:48 am

Image

PNG's seem to be working.

Image

JPG's too.

Is it just thumbnails?

As admin, do you have FTP access to the site, or is it just forum controls?

(I am a web developer)
07K
 
Posts: 106
Joined: Fri Apr 06, 2007 2:57 pm

Re: Problems

Postby Biro » Tue Jul 09, 2013 11:19 am

Do you reckon the server has updated something, like their version of PHP they run, and that's messed something up?
User avatar
Biro
 
Posts: 701
Joined: Tue Aug 21, 2007 12:38 pm

Re: Problems

Postby UrMa » Tue Jul 09, 2013 7:41 pm

07K wrote:As admin, do you have FTP access to the site, or is it just forum controls? (I am a web developer)

No, just forum control. And there is nothing I can do (in the moment...).
User avatar
UrMa
 
Posts: 1417
Joined: Mon Mar 05, 2007 2:42 pm
Location: Germany

Re: Problems

Postby 07K » Wed Jul 10, 2013 9:08 am

Since we can't fix the problem, perhaps we should make a list of things that don't work and things that do and then maybe we can find a work around.

What actually is causing the crashes? Is it happening for everyone or just a few users? It may only affect certain types of link.
07K
 
Posts: 106
Joined: Fri Apr 06, 2007 2:57 pm

Re: Problems

Postby Biro » Wed Jul 10, 2013 10:55 am

Image
User avatar
Biro
 
Posts: 701
Joined: Tue Aug 21, 2007 12:38 pm

Re: Problems

Postby Biro » Wed Jul 10, 2013 10:55 am

Well, that seemed to work...
User avatar
Biro
 
Posts: 701
Joined: Tue Aug 21, 2007 12:38 pm

Re: Problems

Postby Biro » Wed Jul 10, 2013 10:56 am

Image
User avatar
Biro
 
Posts: 701
Joined: Tue Aug 21, 2007 12:38 pm

Re: Problems

Postby Biro » Wed Jul 10, 2013 10:59 am

Okay, it seems you can post several full-size images, or one thumbnail with a link to the full-size image. If you try to post two or more thumbnails, you get the error message.

(I didn't realise you couldn't delete posts if there's replies after, so if you want to delete those test posts of mine above, please do)
User avatar
Biro
 
Posts: 701
Joined: Tue Aug 21, 2007 12:38 pm

Re: Problems

Postby 07K » Wed Jul 10, 2013 7:09 pm

Image
Image
Image

I can post the same thumbnail several times, so it isn't the number of thumbnails.

Does the problem occur when using the preview button or just submit?
07K
 
Posts: 106
Joined: Fri Apr 06, 2007 2:57 pm

Next

Return to Forum and Blog News

Who is online

Users browsing this forum: No registered users and 1 guest